Naïvety's Star (lady_noremon) wrote,
Naïvety's Star
lady_noremon

And The Shaglehod Survived Again!

I slept in today. I was then asked to do a errand for June. I went on ebuddy and messaged Sensei to let him know I would be a little late for Clan Wars. Well I finished and turned on my computer to be greeted with the following;

 

I thought it was no big deal and restarted. I got the "Windows did not start properly" black screen and so I selected start with the most recent settings that worked.

I got "UNMOUNTABLE_BOOT_VOLUME" again. I got it over and over, I tried starting in Safe Mode, and nothing worked. I figured I would have to reinstal Windows again.

I REALLY do not want to do that, eventhough I reguarly back-up my music & such. I was scared of losing my Skype & Gizmo conversation logs. Especially my Gizmo ones, because of all the Conversations with Armadei.

Well I Googled that error on my cell-phone and; OH MY THANK-YOU TECH-RECIPES**!!!!!!!



It took like 2 hours for CHKDSK to complete, but it found and repaired a error and Windows started up just fine :D

HOWEVER!!!;

Apparently my Internet/Wireless Adaptor was no longer able to be found. So I turned my comp off, opened-up the side and took out my adaptor. I uninstalled the driver and reinstalled it, turned power off, and put the adaptor back.

It still could not find it.

So I tried several times and apparently The adaptor wasn't snapping-in very well. I FINALLY got it in and the light wasn't coming on.

Finally I have it working and my connection is Very Good :D

I'm really sad I missed Clan Wars though ;_;

**http://www.tech-recipes.com/rx/2605/fixing_the_dreaded_unmountable_boot_volume_error/
Tags: computer
Subscribe
  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 0 comments